Annoying!

razak8razak8 Member
in General Chat 3.95 Karma
since the update , half of the time when i am going in/out of the realms, tping to a player/ hola, its get stuck on the reloading ,i have to close it to make it work , can someone tell whats wrong here?


image.png 7.8K

Comments

  • RarixRarix Member
    112.20 Karma
    l'm sure it's about your connection. Check it out. İmprove any issues ( Speed ) about your connection. Otherwise, l don't know.
  • razak8razak8 Member
    3.95 Karma
    nope my conection is fine, it has been this way since the update
  • OrangeTailOrangeTail Member
    68.35 Karma
    My game has gone slowly too, definitely not my connection’s fault though. O.o
  • 42.60 Karma
    Same I often get stuck on loadings and I have to relog
  • *JulieSings**JulieSings* Member
    40.30 Karma

    My game has gone slowly too, definitely not my connection’s fault though. O.o

    Same. My connection works perfectly but I lag and disconnect a lot on cc.
  • OrangeTailOrangeTail Member
    68.35 Karma

    My game has gone slowly too, definitely not my connection’s fault though. O.o

    Same. My connection works perfectly but I lag and disconnect a lot on cc.
    I disconnected like 3 times while talking to someone in the lobby. O.o
  • RarixRarix Member
    112.20 Karma
    Probably personal issues. A few people affected by update.

    Because i'm playing without any problem.
  • 41.65 Karma
    I have the same issue as you,But If I remember correctly I already had it before the update
  • razak8razak8 Member
    3.95 Karma
    Flooks said:

    I have the same issue as you,But If I remember correctly I already had it before the update

    not me, just got this issue , no matter how how much i wait for it to reconnect it doesnt but when i close cc and restart it i am already in that realm
  • CosmicCowCosmicCow Game Developer
    49.80 Karma
    Is @RazaK8 the only one who is just getting it now, since the update? We didn't change anything in relation to our network code- so it's a bit of a mystery here.
  • 42.60 Karma
    CosmicCow said:

    Is @RazaK8 the only one who is just getting it now, since the update? We didn't change anything in relation to our network code- so it's a bit of a mystery here.

    I get this too after the update. I thought it was because of my internet but everything else seems to work smooth.
  • *JulieSings**JulieSings* Member
    40.30 Karma

    CosmicCow said:

    Is @RazaK8 the only one who is just getting it now, since the update? We didn't change anything in relation to our network code- so it's a bit of a mystery here.

    I get this too after the update. I thought it was because of my internet but everything else seems to work smooth.
    Me too. I was crafting but it was really laggy and I disconnected multiple times.
Sign In or Register to comment.