Rental Bug?

So I have this plot in a community mart ,then Im now collecting cubits, when I pull the vends lag suddenly occur. Then the connection comeback and my cubits is now scattered then I have this stack of cubits thats outside the area of my plot and when I try to get those stack of cubits, I cant get it. luckily the realm owner is online so I let him get those cubits for me. Almost lost 1k+. It would be bad if the realm owner is not online. I have experienced this not just once

Comments

  • @WhimsicalFirefly apparently it didn't work that well. rip
  • DoodleDog said:

    @WhimsicalFirefly apparently it didn't work that well. rip

    the whims community market is ok, but I have this other plot its at 'rumas community mart". At whims its ok cause its a 2x5 plot
  • the way to dodge ur c from gone is... break the vend 1 by 1.. like break 1 vend and collect the c... then break other one and collect..if there too mny c on floor its might bugged and you cant take the c.
  • Lopaiko said:

    the way to dodge ur c from gone is... break the vend 1 by 1.. like break 1 vend and collect the c... then break other one and collect..if there too mny c on floor its might bugged and you cant take the c.

    yep Im now pulling my vends that way

  • WhimsicalFireflyWhimsicalFirefly Forum Moderator, Game Moderator
    edited November 2019
    Sorry that happened to you. When I first read your post I thought, oh no it didn't work, but then I see that it happened in a different shop. It is the reason I set mine up with 2x5 in the foundation. I am hoping that will help keep people from losing cubits. Breaking the vends one by one does help but it does not eliminate the problem. I still had people lose cubits in the old shop that broke one at a time. It's a lag issue so it happens randomly with no warning. It would be nice if we could remove cubits from vends and pigs without having to break them. That would fix the whole problem.
Sign In or Register to comment.