iPad Game Is Broken

UU Member
edited November 2018 in Bug Reports 214.95 Karma
Before I explain what’s happening I have reset my iPad and redownladed Cubic Castles.

When typing in the chat random letters and spaces are added without me even hitting them.
Random blocks are clicked and my character attempts to mine them without me hitting them.
Random items are selected in my inventory with no reason.
When throwing out items they tend to not go in the right direction.
My camera occasionally moves on its own

This was an issue for m for a few hours, then it fixed itself for fifteen minutes, and now it’s back..

Edit: Im on one of the newest iPads.

Comments

  • UU Member
    214.95 Karma
    LateCom said:

    tried redownloading or restarting?

    Redownloaded Cubic Castles, hard rebooted my iPad.
  • rayverrayver Member
    31.45 Karma
    Omg same happening to me for a year now. Its becuz my Ipad is broken
    P.S: Bought it 2012
  • CHIEF SOLOCHIEF SOLO Member
    30.10 Karma
    My iPad works perfectly.... But idk how I can help you on iOS
  • Awais.7Awais.7 Member
    1.75 Karma
    Having same issue
  • CHIEF SOLOCHIEF SOLO Member
    30.10 Karma
    Yea... All should be like latecom. Eat Money Legally
  • SilverpinkSilverpink Member
    20.40 Karma
    Try getting a new iPad
  • Elemental godElemental god The netherlandsMember
    309.15 Karma
    @CosmicCow @SirKewberth probably something worthy to look after
  • Ultra.Ultra. Member
    4.20 Karma
    Have you tried cleaning your screen, just try it with like a uh normal tissue, see what happens.
    I know the issue, this tended to fix it pretty well.
  • UU Member
    214.95 Karma
    Can you close this since it’s obviously necroposted. I completely erased my iPad and redownloaded everything to fix it a month ago. :)
Sign In or Register to comment.