Acello ring exit bug anyone know how to fix?

I have already reported this bug but it would be great if anyone knows how to fix (because the building contest ends Sunday)
I’m not sure if I should go into detail here on how it happen so pretty much (this has only happen to me on rental plots) I place a couple accelo rings 12 blocks apart and they work fine for awhile but out of no where just start glitching and with I get to the second accelo it makes me exit this room like it was a door or something. I have tried removing and replacing them and it still does it. Any ideas on how to fix this?

Comments

  • yeh happend to me also.. kinda anoying.. @SirKewberth
  • SirKewberthSirKewberth EdenForum Administrator, Forum Moderator, Game Developer
    It's being worked on.
  • While I wait for them to be fixed, I rely more on warp foods and connected doors. Sometimes to go up just 1 floor I have to warp food to another connected realm and go thru door and then drop down to the desired floor. I also avoid rings and go thru door to top floor then thru door to lowest floor then go in where I would be if I had used the rings. It is a huge hassle but over soon hopefully.
  • WhimsicalFireflyWhimsicalFirefly Forum Moderator, Game Moderator
Sign In or Register to comment.