Won't Start

Fluffy 303Fluffy 303 Somewhere Over The RainbowMember
in General Chat 0.65 Karma
So cubic won't start, it keeps saying that it's out of date even though i've uninstalled and reinstalled many times. Here's what i've done:

I have updated my steam
Restarted my computer
Deleted all cc files after uninstalling
Verified integrity of the game files
Also, i am NOT using a mac

If anybody knows how to fix this please tell me

Comments

  • b3achyb3achy Member
    50.55 Karma
    I had to go out of opting in for beta specifically for CC to get the latest version to install. Don't know if that will help, but I had the same problem with it saying mine was out of date.
  • Fluffy 303Fluffy 303 Somewhere Over The RainbowMember
    0.65 Karma
    b3achy said:

    I had to go out of opting in for beta specifically for CC to get the latest version to install. Don't know if that will help, but I had the same problem with it saying mine was out of date.

    Thank you, i will try that!
  • Fluffy 303Fluffy 303 Somewhere Over The RainbowMember
    0.65 Karma

    b3achy said:

    I had to go out of opting in for beta specifically for CC to get the latest version to install. Don't know if that will help, but I had the same problem with it saying mine was out of date.

    Thank you, i will try that!
    It worked, thank you!
Sign In or Register to comment.